Sie sind nicht angemeldet.

1

08.02.2005, 16:12

Auch Booloader: suse 9.1 pro und XP

Hallo zusammen,
ein Freund hat folgendes Problem:
er hat einen Dell-Rechner (AFAIK Dimension 4600), auf der ersten FP zwei Partiitonen, wovon die erste vermutlich die bei solchen Herstellern übliche "BIOS"-Partition ist (versteckt unter XP), Linux sieht diese, rührt sie aber bis auf weiteres nicht an.
Auf der 2. FP hat er die Suse 9.1 pro von CDs installiert, eine swap und eine große ReiserFS-Part. eingerichtet (bei einem späteren Versuch eine weitere primäre, und 2 in der erweiteten Part.). Beim obligatorischen einmaligen Reboot schon findet der Bootloader wohl die /boot nicht. Er hat grub installiert und konfiguriert.

Kann da jemand helfen? Ich hab ihm schon mehrere Std. per Telefon geholfen (er wohnt ca. 200 km von mir weg)?
Kann es eine Rolle spielen, daß die Ausgabe von

Quellcode

1
/sbin/fdisk -l /dev/hda
quasi eine Lücke aufweist zwischen der vermuteten Dell-Partition und der Windows-Partition oder, daß er von CDs statt von DVD installiert hat?
Let konqui konquer the desktop

2

08.02.2005, 16:33

RE: Auch Booloader: suse 9.1 pro und XP

Soll er die erste CD einlegen, dann installiertes System booten mit Angabe von BootDevice..

Dort sollte er Grub dann nochmal installieren und hier mal in die menu.lst schauen, da wird wahrscheinlich ein falscher Pfad drin stehen..

Gruß
der chieps
Just because an OS holds 90% of the market doesn`t mean it`s superior.
Remember 90% of all animals are insects.

Wer sucht der findet..

Thema bewerten