Sie sind nicht angemeldet.

1

06.09.2004, 18:08

HD wird falsch erkannt....

Hi Leute!
Ich möchte für den Betrieb in dem ich gerade ein Praktikum absolviere einen Linux Server einrichten. Eigentlich komm ich mit Linux klar hab auch keine sorgen den Rechner einzurichten, aber das problem ist ich komm garnicht so weit. In dem rechner befinden sich zwei 120gb festplatten von wd. das problem ist, bei der installation werden die platten immer als 400gb platten angezeigt (wär ja ganz cool, ist aber leider nicht so :/). Naja beim versuch zu installieren, bekomm ich immer erst nen fehler vonwegen fstab fehler (bla..bla) [ich weiß so ein getexte bringt euch nicht weiter, aber ich dachte einfach mal das das nicht so relevant ist, da der fehler eigentlich schon bei der erkennung liegt. falls ich falsch liege kann ich gerne die fehlermeldung abtippen (hab sie leider geraden nicht im kopf). jedenfall bricht er meinstens ab mit der meldung nicht genügend speicher auf den festplatten. Wenn mir einer von euch helfen könnte, wäre ich SEHR dankbar! danke schonmal & gruß

pat

2

06.09.2004, 18:42

RE: HD wird falsch erkannt....

stell die teile im bios mal richtig ein
uno sciocco trova sempre un altro sciocco che lo ammira

3

07.09.2004, 10:27

hei tuxland,
danke für die antwort, aber an den bios einstellungen liegt es nicht, wird richtig als WDC WD1200JB erkannt... was ich hätte erwähnen sollen, ist, dass es mit fdisk von der winME bootdisk richtig erkannt wird und ich kann es dann auch formatieren. wenn ich lnx dann auf die formatierte partition installieren will klappt das auch, aber nur wenn ich die vorhandene fat partition umwandel, wenn ich sie lösche wieder fehlanzeige....

hast du oder sonst jemande vielleicht noch ne andere idee??

4

07.09.2004, 17:51

das suse 7 ist aber nicht das was du aufspielen willst, oder?
da könnte dein problem liegen
uno sciocco trova sempre un altro sciocco che lo ammira

5

08.09.2004, 10:00

doch eigentlich möchte ich schon das suse 7 installieren. naja ich hab das ganze jetzt mal so gemacht, dass ich das system auf eine andrere platte installiert habe. vielleicht wird die hd ja richtig erkannt, wenn ich sie jetzt wieder ranhänge aber ich befürchte das wird nicht klappen. wie kann das denn sein, dass die platten einfach falsch erkannt werden? da der linux server auch der file server werden soll, kann ich die insgesammt 240gb nicht einfach in den wind schießen...ich bin echt planlos

6

08.09.2004, 12:36

das 7er ist nicht grad das neueste, an deiner stelle würde ich ne neuere distri nehmen dann sollten die 240gb kein problem mehr sein

bis du die ganzen tools vom 7er auf den neuesten stand gebracht hast dauert ewig, das wäre mir persönlich zu viel arbeit
uno sciocco trova sempre un altro sciocco che lo ammira

7

08.09.2004, 14:08

jup, so oder so, du hast vermutlich recht. ich versuchs mal mit ner neuen distri.
vielen dank für die schnellen antworten!

Thema bewerten