Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Linux Forum Linux-Web.de. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

16.02.2004, 11:52

Wl11a+

Ja... bin ma absoluter Debian-Nap. <-- Lieber vorher schreiben, als nachher dann einen aufn Deckel bekommen ;)

Wenn folgendes irgendwem zu niveaulos ist, dann bitte ignorieren und keine "Schei**e" labern, danke ;)

Also ich versuch nun seit geraumer Zeit, ne WLan Karte unter Debian 3.0 zum laufen zu bekommen. Kernel ist 2.4.24. Falls es wichtig ist, der Laptop ist ein Acer Aspire 1601LC.
Die Karte ist eine WL11A+ von Compex und soll mit dem Orinoco laufen. Das Modul ist geladen, aber wenn ich versuche mit "ifconfig eth1 up" (eth0 ist Fast Ethernet und wlan0 geht auch nicht) die Karte zu starten, gibt der mir aus: Error while getting flags: No such device, oder so ähnlich. Kurz, der findet die Karte nicht. Doch, die Karte sitzt im PCMCIA-Slot ;)

Ich hab mir auch schon den Treiber von www.cpx.com geladen, aber den kann ich nicht installieren... Kann mir evtl irgendwer nen Rat geben, wie ich das Ding zum laufen bekomme?

Neo23X0

Fortgeschrittener

  • »Neo23X0« ist männlich

Beiträge: 322

Beruf: IT Consultant

  • Private Nachricht senden

2

16.02.2004, 14:13

Zitat

Das Modul ist geladen, aber ...


Lädst Du das Modul oder macht das der cardmgr schon beim Booten?

Was sagt

lsmod


Steht da hinter dem orinoco_cs ein used bzw von was?

Poste mal die Ausgabe vom lsmod.


Gruß - Bye

guru@linux:~> who I grep -i blonde I talk; cd ~;
wine; talk; touch; unzip; touch; strip; gasp; finger;
mount; fsck; more; yes; gasp; umount; make clean; sleep;

tierralinda.de

3

18.02.2004, 08:43

da steht... orinoco und hermes (kein orinoco_cs), orinoco ist used, doch kann ich die karte trotzdem nich uppen.


*edit*
Module Size used by Tainted: P

orinoco 35508 0 (unused)
hermes 5924 0 (orinoco)
netwave_cs 8684 0 (unused)
pcnet_cs 11956 0 (unused)
wavelan_cs 23772 0 (unused


Ich hoffe das reicht dir ;)

*edit*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rokas« (18.02.2004, 21:13)


Thema bewerten