Du bist nicht angemeldet.

1

26.02.2018, 13:10

ältere Version von FUSE beim Kompilieren benutzen

Hallo,

ich möchte Truecrypt auf einem ARM Prozessor kompilieren (Rasperry 3B). Ich habe mir den Source-Code besorgt und mit dem vorhandenen FUSE 2.9.7 kompiliert. Das Kompilieren hat funktioniert, jedoch bei der Ausführung kommt es immer wieder zu einem Fehler beim Zugriff auf Dateien.
Wenn man bei Google danach sucht kommt der Hinweis dass es an der FUSE Version liegt. Man soll die Version vor 2.9.4 verwenden.

Meine Fragen:

Wie tauscht man die installierte Version von FUSE zum Kompilieren anderer SW aus?

und

Wo finde ich eine Version von FUSE die älter als 2.9.4 ist?


Bitte um Nachsicht falls dass hier das falsche Forum ist, bin neu hier, aber jeder Hinweis ist willkommen
(bitte nur keine Diskussion warum unbedingt Truecrypt)

Ähnliche Themen

Verwendete Tags

FUSE, Kompilieren, Truecrypt

Thema bewerten