Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Linux Forum Linux-Web.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

19.09.2017, 12:58

Kali bootet nicht: ACPI Error

Hallo zusammen,

zunächst muss ich einmal sagen dass ich ein Linux-Anfänger bin und erst
vor einigen Wochen angefangen habe, mich dafür zu interessieren.
Erfahrungsgemäß werde ich von erfahrenen usern dafür gerne als Idiot
bzw. "script-kiddy" abgestempelt, weshalb ich folgendes von Anfang an
klarstellen will: Ich verwende Kali nicht, weil ich ein
"Möchtegern-Hacker" bin, sondern weil ich diese Distribution zum lernen
der Grundbefehle und -Programme ziemlich praktisch finde. Außerdem habe
ich keine Lust jedes mal "sudo" einzugeben :D

Bisher habe ich Linux nur auf virtuellen Maschinen benutzt, um erstmal
Grundbefehle zu lernen und mir ein Bild davon zu machen. Nun wollte ich
es auch direkt auf der Festplatte meines Desktop-PCs installieren
(Dualboot mit Win7).



Nun zum Problem:

Ich habe auf einer 1TB hdd eine ca 50gb große partition für Kali Linux
erstellt und es über eine DVD-RW installiert
(kali-linux-2017.1-amd64.iso). Die Installation an sich hat erstmal
keine Fehler ausgespuckt. Wenn ich jedoch versuche zu booten, erhalte
ich folgende Fehlermeldungen:

https://imgur.com/a/x8fKQ

Danach bekommt der Bildschirm keine Videosignale mehr und nichts passiert. Ich muss den PC per Knopfdruck neustarten.



Ich habe versucht, im BIOS "support for Legacy USB Devices" zu deaktivieren. Keine Veränderung.

Leute im Internet mit ähnlichen (aber nicht gleichen) Fehlermeldungen
aus dem Internet sprechen hin und wieder von einem "Grub-bootloader",
das ist für mich aber aktuell noch inhaltlich zu schwierig. Ich google
nebenbei natürlich noch weiter und gebe euch bescheid, wenn ich weitere
Lösungsansätze finde.



Wenn ihr von mir weitere Infos zu hardware etc. braucht bekommt ihr die.

Ich bin herzlich dankbar für alle Hinweise :)



LG c0rnfl4k3s

strcat

Unix Gladiator

  • »strcat« ist männlich

Beiträge: 2 322

Wohnort: /Earth/Germany/Bavaria/Regensburg

  • Nachricht senden

2

19.09.2017, 21:23

Müsste der Bug hier sein: https://bugzilla.kernel.org/show_bug.cgi?id=193531
Sprich das BIOS updaten oder anderen Kernel verwenden, wobei ich mir nicht sicher bin in wiefern der Bug schon behoben ist. Alternativ dazu die Kerneldeveloper erschießen; die verdienen das schon lange.
Christian 'strcat' Schneider <http://www.strcat.de/>
/* When all else fails, read the instructions. */

Thema bewerten