Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Linux Forum Linux-Web.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

22.10.2016, 18:25

Riesiger daemon-Logfile (Netzwerkmanager?)

Guten Abend!

Ich habe vor ca. einer Woche meine graphische Oberfläche nicht mehr starten können, da ein Logfile (genauer gesagt daemon.log) mir alles zugemüllt hat. Glücklicherweise konnte ich mit apt-get clean etwas Speicherplatz freigeben und mich wieder anmelden. Heute kam ich endlich dazu mal den daemon.log anzuschauen. Leider kenn ich mich mit Logs so garnicht aus. Folgende Dauermeldung beinhaltet der Log:

Quellcode

1
2
3
4
5
Oct 22 18:14:19 eldebian NetworkManager[587]: <info> (wlan0): supplicant interface state: starting -> down
Oct 22 18:14:19 eldebian wpa_supplicant[1512]: ctrl_iface exists and seems to be in use - cannot override it
Oct 22 18:14:19 eldebian wpa_supplicant[1512]: Delete '/run/wpa_supplicant/wlan0' manually if it is not used anymore
Oct 22 18:14:19 eldebian wpa_supplicant[1512]: Failed to initialize control interface '/run/wpa_supplicant'.#012You may have another wpa_supplicant process already running or the file was#012left by an unclean termination of wpa_supplicant in which case you will need#012to manually remove this file before starting wpa_supplicant again.
Oct 22 18:14:19 eldebian NetworkManager[587]: <error> [1477152859.979467] [supplicant-manager/nm-supplicant-interface.c:856] interface_add_cb(): (wlan0): error adding interface: wpa_supplicant couldn't grab this interface.


Die SuFu hat mich irgendwie nicht weitergebracht!

Außerdem schmiert mir gerade dauern die Netzwerkverbindung ab und ich kann nicht reconnecten! (Mit anderen Geräten habe ich noch Internet)

Es wäre super wenn mir einer helfen könnte, denn mein sda2 ist schon wieder auf 92% ;(

Beste Grüße

PS: Falls ich meine Frage dummerweise im falschen Thema gestellt habe, entschuldige ich mich. Gerne verschieben!

jürgen

Schüler

  • »jürgen« ist männlich

Beiträge: 65

Wohnort: Zehdenick

Beruf: Agraringenieur

  • Nachricht senden

2

22.10.2016, 22:22

Delete '/run/wpa_supplicant/wlan0' manually if it is not used anymore

Du mußtals root die Datei wlan0 löschen,
wenn mc installiert ist,
ein Terminal öffnen, root werden und mc starten,auf einer Seite in das Verzeichnie /run/wpa_supplicant/ wechseln und die Datei löschen

LG

3

22.10.2016, 23:18

Okay, hab ich gemacht, ich hoffe dass das geklappt hat! Wenn nicht meld ich mich nochmal :D
Vielen Dank und einen schönen Abend noch :)

PS: mc kannte ich noch garnicht, ist ja echt eine komfortable Lösung!

strcat

Unix Gladiator

  • »strcat« ist männlich

Beiträge: 2 318

Wohnort: /Earth/Germany/Bavaria/Regensburg

  • Nachricht senden

4

24.10.2016, 11:11

Wieso mc? Ist rm /run/wpa_supplicant/wlan0 zu einfach?
Christian 'strcat' Schneider <http://www.strcat.de/>
/* When all else fails, read the instructions. */

Thema bewerten