Sie sind nicht angemeldet.

1

21.11.2013, 14:21

Problem mit Sound in openSUSE 12.3: Wiedergabe viel zu leise, KMix startet nicht

Habe eine nagelneue Installation von openSUSE 12.3 (von linux-onlineshop.de gemacht) auf einem DX1302 Notebook.

In openSUSE geht der Sound zwar prinzipiell, ist aber viel zu leise, dazu noch links noch leiser als rechts. Der Begrüßungssound von KDE ist leise, aber okay. Alle anderen Sounds sind so leise, dass man sagen kann: unbrauchbar.
2. Problem: KMix als vorinstallierter Soundmixer startet gar nicht. Auch keine Fehlermeldung.
3. habe ich zusätzlich gstreamer-mixer installiert, der startet ebenfalls nicht.
Andererseits kann ich in audacity über das eingebaute Mikrophon Sound aufnehmen, und auch (zu leise) wiedergeben.
Ach ja, und in den KDE Einstellungen kann ich zwischen Stereo und Dolby 5.1 wechseln, auch hier ist die Wiedergabe rechts zu leise und links viel zu leise.

===> Warum startet KMix nicht, warum ist der Sound global zu leise?
Ein Hardwareproblem kann ich ausschließen, denn eine parallele Ubuntu-Installation hat keine Probleme mit der Soundausgabe.
Danke für eure Hilfe!

glako

Eala Frya Fresena!

  • »glako« ist männlich

Beiträge: 262

Wohnort: umme Ecke

  • Nachricht senden

2

21.11.2013, 15:23

Ruf mal den alsamixer in der Konsole auf und dreh alle Regler hoch.
Greetz
glako

3

21.11.2013, 15:26

Danke.
Damit habe ich jetzt Sound, der laut genug ist. (Alle Regler? Das waren genau 2, einer für Aufnahme, einer für Wiedergabe...)

Und warum geht KMix nicht?

glako

Eala Frya Fresena!

  • »glako« ist männlich

Beiträge: 262

Wohnort: umme Ecke

  • Nachricht senden

4

21.11.2013, 17:26

Starte es mal aus der Konsole, da solltest Du entsprechende Fehlermeldungen erhalten.
Greetz
glako

Ähnliche Themen

Verwendete Tags

alsa, gstreamer, sound, Suse

Thema bewerten