Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 629.

06.11.2008, 11:35

Forenbeitrag von: »nacosis«

AIX lsof live Ansicht

Hi, ich weiger mich nicht. Ich habe doch geschrieben das beim Upgrade ein Datei im Zugriff sei und das Upgrade aus diesem Grund nicht weiter geführt werden kann. Aber wenn es noch ganz genau da stehen soll: BÜDDE SCHÖN. Quellcode 1 librfccm.o SAPCAR: could not open for writing /usr/sap/TRX/SYS/exe/run/librfccm.o (error 28). Text file busy. Ok so? Mehr habe ich aber auch nicht. Ohne jetzt aber jemanden ärgern zu wollen, mein Problem ist nicht die Meldung sondern wie ich mir den Zugriff auf diese ...

03.11.2008, 20:19

Forenbeitrag von: »nacosis«

AIX lsof live Ansicht

Nabend, ja das ist richtig. Die Meldung kommt aber nicht vom AIX System sondern von einem TREX Upgrade eines Netweaver 7.0 unter AIX. Und schimpft halt das eine lib im Zugriff sei. Ja man kann z.B. mit lsof schauen wer was im Zugriff hat. Leider nur in dem Moment wo es wirklich passiert. Also in dem Moment wo ich den Befehl los schicke. lg nacosis

03.11.2008, 09:57

Forenbeitrag von: »nacosis«

AIX lsof live Ansicht

Guten Morgen, eine Fehlermeldung habe ich natürlich nicht. So weit bin ich ja noch nicht das ich zu einem Fehler komme. Was habe ich vor. Es geht darum festzustellen warum eine bestimmte Datei bei dem Versuch ein Programm Update zu machen, im Zugriff ist. Das Problem ist das diese Datei von irgend etwas in einem bestimmten Moment in den Zugriff genommen wird und dann nicht gelöscht werden kann. Um dies festzustellen müsste ich diese Datei vom Start des Updates bis zum Ende des Updates beobachtet...

30.10.2008, 16:40

Forenbeitrag von: »nacosis«

AIX lsof live Ansicht

Nabend, ich bräuchte einen Rat. Bei einem Software Upgrade schlägt dieser fehl, da eine lib in Verwendung sein soll. Jetzt habe ich versucht herauszufinden wer oder was auf diese lib in dem Moment zugreift. Probiert habe ich es mit lsof. Allerdings scheint es so zu sein das im Moment des Aufrufes des Befehls diese lib wieder freigegeben wurde. Gibt es eine Möglichkeit sich das ganze in einem Art live mod anzuschauen. Heist diese lib zu beobachten? Um Hilfe wäre ich sehr dankbar. lg nacosis

12.09.2008, 08:19

Forenbeitrag von: »nacosis«

gelöst

Hi, die Datenbank ist nicht ganz so das Problem. Richtig ist das sie nicht auf dem selben Server läuft. Ich schau mir die Geschichte mal an. Vielleicht kann ich es gebrauchen. ABER DICKES DANKE AN EUCH. lg nacosis

05.09.2008, 14:13

Forenbeitrag von: »nacosis«

fast gelöst...

Hi, ich habe es jetzt gelöst bekommen. Ich habe mir ein init Script gebastelt wo ich das start und stop Script eingebunden habe. Das mittels chkconfig –add scriptname in die Runlevels eintragen lassen und das funktioniert super. Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 #!/bin/sh ### BEGIN INIT INFO # Provides: CE1 # Required-Start: $network $sapinit # Required-Stop: $network $sapinit # Default-Start: 3 5 # Description: CE1 ### END INIT INFO case "$1" in start) cd /usr/sap/CE1/batchfol...

03.09.2008, 09:00

Forenbeitrag von: »nacosis«

[gelöst] Problem mit autostart

Morgen, Danke für die schnelle Antwort. die Pfade in den Skripten sind schon im Vollständigen Pfad. Ich bin aber auch weiter gekommen. Trage ich das Startskript in die Levels 3 und 5 funktioniert das ganze. Kannst du mir evtl. erklären warum das so ist? In welchen Runlevels würde jetzt das Stop Skript Sinn machen? Im 0 und 6 ist klar. Wartet das System eigentlich dann wenn das Skript durchgelaufen ist? Sprich das SAP System unten ist. Das dauert eine kurze Zeit da die Oracle Datenbank auch noch ...

02.09.2008, 15:33

Forenbeitrag von: »nacosis«

[gelöst] Problem mit autostart

Hallo zusammen, ich habe ein großes Problem mit ein paar Scripten welche ich gerne über die /etc/init.d Runlevels starten lassen möchte. Es handelt sich dabei um ein Start und Stop Script eines SAP Systems. Die Scripte habe ich nach /etc/init.d kopiert und erst einmal das Startscript in die /etc/init.d/rc5.d/ verklinkt. ( Quellcode 1 /etc/init.d/rc5.d/S15startsap -> ../startsap ) Das funktioniert aber nicht. Das gleiche habe ich mit einem Test Script gemacht welches einfach nur das Datum in eine...

05.07.2008, 23:13

Forenbeitrag von: »nacosis«

Frage zu VPN Client

Hallo zusammen, ich bin wieder da. Hatte das letzte halbe Jahr viel um die Ohren. Ich hoffe bei euch ist alle in Ordnung. So nun zum Thema, Ich bin auf der Suche nach einer VPN Client Lösung. Wir nutzen Cisco VPN. Vor längerer Zeit lief das ganze noch mit Passwörtern. Vor eine Weile wurde die Auth. auf RSA Token ID umgestellt. Damals hatte ich den orginalen VPN Client von Cisco. Nun brauche dringend einen Zugang in die Firma mit RSA Token ID. Mit welchen Programm außer von Cisco kann sich das re...

09.01.2008, 16:30

Forenbeitrag von: »nacosis«

apt-file not gzip Format

Hi, also die Datei ist wirklich kein *.gz. FIle sagt mir auch das es norm. ASCII ist. Ein gzip hilft in dem Fall weiter. Dann klappt auch apt-file search. Ein neurunterladen klappt nicht. Es ist auch nur die eine Datei vom stand. Debian Mirror. Beim Debain Multimedia klappt es ohne Probleme. lg nacosis

09.01.2008, 15:37

Forenbeitrag von: »nacosis«

apt-file not gzip Format

Hi, wer sagt denn das ich ein testing unstable benutze? Ich benutze ein stable System. lg nacosis

09.01.2008, 14:55

Forenbeitrag von: »nacosis«

apt-file not gzip Format

Hi, so ganz schlau werde ich aus dem ganzen nicht. Was kann ich jetzt tun? grüße nacosis

09.01.2008, 11:52

Forenbeitrag von: »nacosis«

ICA Client start Problem

Hallo zusammen, ich habe mir den ICA Client für unsere Citrix Farm installiert. Leider startet er nicht. Mir fehlt die lib libXm.so.3. Das Paket libmotif wo die lib mal drin war, verweist auf das Paket lesstif2. Leider beinhaltet das Paket die lib nicht mehr. Weiß jemand wo das jetzt drin bzw. wo ich es her bekomme? Danke für Tips lg nacosis

09.01.2008, 11:51

Forenbeitrag von: »nacosis«

apt-file not gzip Format

Hallo zusammen, ich bin auf der Suche nach einer +.lib und dabei über das tool apt-file gestolpert. Das Update der DB hat ohne Prob. geklappt. Allerdings bekomme ich beim Suchen folgenden Fehler. zcat: /var/cache/apt/apt-file/ftp.debian.org_debian_dists_etch_Contents-i386.gz: not in gzip format Was ist das . Die apt-file Version ist die version 2.0.8.2. Weiß jemand was das ist? lg nacosis

24.12.2007, 21:57

Forenbeitrag von: »nacosis«

Frohe Weinachten...

Ich wünsche allen hier im Board ein schönes Weinachtsfest und einen guten Rutsch in das neue Jahe. lg nacosis

23.12.2007, 19:41

Forenbeitrag von: »nacosis«

Problem beim Erstellen von madwifi modul

Hi, ich kann die WLAN Extensions im 2.6.23.11 Kernel patu nicht auswählen. Die drei Striche vor --- Wireless extensions bleiben. Kann es ein an in dem Kernel die Extensions unter einer anderen Option zu finden ist? Grüße und Frohes Fest nacosis

20.12.2007, 17:23

Forenbeitrag von: »nacosis«

Problem beim Erstellen von madwifi modul

Nabend, ja cool. Ich werde heute Abend mal schauen ob es klappt. Sehe ich das denn richtig, wenn bei der Option --- Wireless extensions die Striche vor stehen das ich sie aktivieren kann wenn eine andere Option aktiv ist? Nur mal so rein zum Verständnis. lg nacosis

19.12.2007, 19:50

Forenbeitrag von: »nacosis«

Problem beim Erstellen von madwifi modul

Hallo zusammen, ich hab ein riesen Problem das madwifi modul zu erstellen. m-a a-i madwifi bricht dann aber mir folgender Fehlermedlung ab: # Build modules /usr/bin/make -C /usr/src/modules/madwifi modules \ KERNELPATH=/lib/modules/2.6.23.11/source KERNELRELEASE=2.6.23.11 KERNELCONF=/lib/modules/2.6.23.11/source/.config ATH_RATE=ath_rate/sample make[2]: Entering directory `/usr/src/modules/madwifi' Checking requirements... ok. Checking kernel configuration... FAILED Please enable wireless extens...

19.12.2007, 10:13

Forenbeitrag von: »nacosis«

[gelöst] Probleme beim ALSA 10.15 kompilieren

Moin zusammen, das Problem hat sich erledigt. Es war mit der neuen Kernel Version nicht mehr nötig die Alsa Treiber zu installieren. lg nacosis

18.12.2007, 18:08

Forenbeitrag von: »nacosis«

[gelöst] Probleme beim ALSA 10.15 kompilieren

Hallo zusammen, ich habe versucht mir den neuen Alsa Treiber zu kompelieren, was aber nicht klappt. Ich habe mittels make oldconfig und fakeroot make-kpkg --revision=own1 kernel_image den Kernel erstellt. Das hat auch super geklappt. Das System mit dem neuen Kernel gebootet. Dann habe ich versucht das Alsa Modul zu bauen. fakeroot make-kpkg module_image Leider bricht das ganze dann mit Module /usr/src/modules/alsa-driver failed ab. Was kann das sein? Wenn noch infos benötigt werden reiche ich di...